1

Closed

Libraries targeting .NET 2.0 depend on EntLib 4.1 (requires .NET 3.5)

description

Libraries targeting .NET Framework 2.0 and .NET Framework 3.0 are compiled with Enterprise Library 4.1, which requires .NET 3.5. Thus the libraries depend themselves on .NET 3.5.
 
Libraries targeting .NET Framework 2.0 and 3.0 should be compiled whith Enterprise library 3.1.
Closed Jan 28, 2009 at 11:35 AM by cartoixa
Problem fixed in maintenance release 0.9.1.

comments